Unable to verify with server #01c error message

That error message means that you are using an outdated version of Traffic Travis. This usually occurs for one of two reasons:

  1. Traffic Travis was updated after you downloaded it, leaving you with an outdated file.
  2. You tried to re-download Traffic Travis, but your browser had cached an outdated version and simply gave you the same file again.
The problem can be solved by clearing your browser's cache of all downloaded files and re-downloading the program.

See these screenshots for help with clearing your browser's cache in Google Chrome or Firefox.

Next, please download the current version of Traffic Travis here and re-install.

Don't worry—your projects and project settings will not be lost. However, if you'd like to play it safe, it certainly won't hurt to back up your databases first.

To see what version of Traffic Travis is most current, please check this link.

Feedback and Knowledge Base